There are currently 12 players online.

Connect now using the IP mc.autcraft.com

Internet Explorer

Internet Explorer is not supported. Please upgrade to a more modern browser.

Errors using versions older than 1.19.3

If you are kicked from the server and see an error message that looks like this:
Caused by: com.viaversion.viaversion.exception.InformativeException: Please report this on the Via support Discord or open an issue on the relevant GitHub repository
It is caused by the plugin that lets you connect with older versions not being able to get the data from an old player head either in your inventory, at your base, or possibly in your chest. Please try reconnecting with version 1.19.3 and clear out some older heads from your location before attempting to connect again with an older version.

Forum

Forums

News
Topics: 14 · Posts: 118
Most Often Asked Questions
Topics: 0 · Posts: 0

Latest Posts

Princess209
Discord Channel? Princess209 · 4 days ago
Gameknight99714
The Autcraft Christmas Village Gameknight99714 · 6 days ago
Angilau
New player - Whitelist Angilau · 11 days ago
CubeGG
Verified but not on whitelist CubeGG · 14 days ago
AutismFather
Autcraft is now on version 1.19.3 AutismFather · 18 days ago